Issues Accessing API (EU-WEST-1)
Incident Report for Attachment Scanner
Resolved
This incident has been resolved.
Posted Apr 22, 2020 - 08:32 UTC
Monitoring
The issue has been resolved with our provider and we're hoping this has resolved things.
Posted Apr 22, 2020 - 08:15 UTC
Investigating
An issue with our provider is preventing access to the EU-WEST-1 for some users. We're working to resolve this.
Posted Apr 22, 2020 - 08:06 UTC
This incident affected: API (EU).