Invalid certificate for beta.attachmentscanner.com
Incident Report for Attachment Scanner
Resolved
This incident has been resolved.
Posted Jun 28, 2021 - 12:26 UTC
Update
The certificate has been re-issued
Posted Jun 28, 2021 - 12:25 UTC
Update
We are continuing to investigate this issue.
Posted Jun 28, 2021 - 11:57 UTC
Investigating
The old 'beta' endpoint is showing an incorrect certificate. Accessing the endpoint with us-east-1 does not have this isssue.
Posted Jun 28, 2021 - 11:57 UTC
This incident affected: API (US).