503 Issues in EU-WEST-1
Incident Report for Attachment Scanner
Resolved
This incident has been resolved.
Posted May 28, 2021 - 09:05 UTC
Monitoring
We've made changes to the instance type that we're provisioning and have seen improved results. We are continuing to monitor the situation.
Posted May 27, 2021 - 14:41 UTC
Investigating
We're seeing the 503 issues in EU-WEST-1 again. Previously this was related to scaling the cluster with our provider. Although we believed this to be mitigated we're seeing an intermittent issue again. Our engineers are currently investigating.
Posted May 27, 2021 - 09:51 UTC
This incident affected: API (EU).