Issues provisioning new servers in EU-WEST-1
Incident Report for Attachment Scanner
Resolved
This incident has been resolved.
Posted Nov 12, 2021 - 11:51 UTC
Identified
We've been able to manually provision new instances and should have a resolution shortly.
Posted Nov 12, 2021 - 11:32 UTC
Investigating
We're currently investigating issues provisioning additional capacity in EU-WEST-1.
Posted Nov 12, 2021 - 11:31 UTC
This incident affected: API (EU).