Issues Scanning AWS S3
Incident Report for Attachment Scanner
Resolved
This incident has been resolved.
Posted May 13, 2020 - 15:25 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 13, 2020 - 15:23 UTC
Investigating
We are currently investigating this issue.
Posted May 13, 2020 - 15:17 UTC
This incident affected: API (Beta, Beta EU).