500 errors for a small number of users

Incident Report for Attachment Scanner

Resolved

This incident has been resolved.
Posted Jun 10, 2025 - 09:18 UTC

Monitoring

We have moved the affected shard to a different node and are replacing the database node in question. Service for affected customers should be resumed.
Posted Jun 10, 2025 - 08:30 UTC

Identified

We believe a node in our database is the potential cause of the issue. We're continuing to investigate
Posted Jun 10, 2025 - 08:18 UTC

Update

We are continuing to investigate this issue.
Posted Jun 10, 2025 - 08:14 UTC

Investigating

A small number of users are reporting a 500 status code in response to requests in the EU-WEST-1 region. We suspect an issue with one of the clusters and are investigating the cause.
Posted Jun 10, 2025 - 08:14 UTC
This incident affected: API (EU).