503 Issues in EU-WEST-1
Incident Report for Attachment Scanner
Postmortem

This issue appeared to be caused by the ECS agent not correctly connecting new instances to the correct cluster. We’ll continue to monitor the situation and increase the default number of images whilst we ensure that this is fully resolved.

Posted May 26, 2021 - 09:34 UTC

Resolved
We're currently having issues with new servers spawning in the EU-WEST-1 cluster. This is resulting in a 503 error for some customers. We're investigating the issue with our upstream provider and attempting to return the autoscaling of the cluster.
Posted May 26, 2021 - 07:00 UTC